Mi lehet a probléma?

Sziasztok. Több problémám is lenne. Kezdem az elsővel. Adott Manto pro Mod és egy Zeus X rta kazán, épitése WotofoNi80 ~.90ohm. Vatta gemoh. Építés után 0,46 ohm duálban.5mm lábakkal. Tökéletes az izzás,nem folyik. Szóval jónak tünik. Liqvid 200ml 70/30 alap 3mg niko. Aroma Vampire Vape Pinkman. Betartva a keverési arányokat ami 15% alapesetben. Érés 4nap volt,közben azér szívogattam de,nekem gyengusznak tűnt az íze.Most ott tartok,hogy már kb a 170ml alaplevemben benne van a 30ml aroma és nem jön az az íz amit várok. illatra megvan, ízre valami van de nem az igazit adja. Próbáltam 20-25-30-35watton nem és nem adja az ízt. Mi lehet a gond ?

Szia Attila!

Két ötlet ugrott be nekem elsőre:

  • VG többletes alaplében lassabb az érési idő, rakd még félre a Pinkmant egy kis időre…
  • Gyorsíthatod az érést rázogatva, radiátorra rakva. (Én nem csinálom, csak félre rakom egy hónapra.)
  • Nagyobb teljesítményt is kipróbálhatsz 0,46 Ohm-on, ha a léellátás és a szellőzés engedi…
3 kedvelés

Szia.
Általában (javítsatok ki ha tévedek) 30 ml aroma kb 150 ml alaplében működik ha jól tudom az ajánlást. Bár annyit egyszerre nem szoktam keverni.
70 vg alapban tovább kell érnie,ha gyenge az íz akkor lehet túlhúztad kicsit :relaxed:

3 kedvelés

15%-ban 200ml alap lé…de kell jó rta…

bocs javítom a végeredmény lesz 200ml…jó RTA az kell
@Zolika számolt jól…

1 kedvelés

Köszi,most próbálgatom jelenleg 42w-on engedi a levegő is liqvid is,de ingen csak szörcsög a kazán nem köpködi a liqvidet. De a 3-4 pippantásnál már a nyelvem zsibbad. Próbálgatom a hőfokot állítani jelenleg 0,46ohm on 100-130celsiust enged. Az alap beállítás 350celsus volt vagy nem tudom annak van e szerepe ha watton beállításon van a Mod?

Ni 80-al nem lehet TC-ni

1 kedvelés

Köszi szépen.:metal:

2 kedvelés

Miért állítod a hőfokot? :thinking:watt módban?

Ha tudja állítani akkor nem Watt modban van…bár a modot nem ismerem…

2 kedvelés

Jól mondja János & Zoli. Lehet, hogy elkavarodtál a mod menüjében?
Válaszd ki a “Watt Mode” vagy “VW” vagy “Vari-Watt” opciót!
A hőmérsékletet csak TC Mode-ban lehet és kell állítani, leginkább, leggyakrabban SS huzalhoz.

Lehet nem írtam le értelmezhetően. Tehát mod beállításánál most watt módban van. Van az SS ott celsiust tudok állítani ugyan ez van a TCR nél is sőt a Ti nél is.Tehát ha watt módra van állítva a mod akkor tök mindegy milyen celsiust állítottam be a többi opcióban? ByPass az meg brutál mod szerint 60W 320celsius. Nem tudom így erthető e?

Így van.

A ByPass mode olyan mintha mecháznál, kihagyod a mod szabályzását, ráküldi az összes szuflát a tekerésre. Nem javallott ilyen alacsony ellenállás értéken. (!)

Ajánlanék egy kis olvasgatni valót, jó sok kérdésed, kétejed eloszlik majd:

1 kedvelés

Kérdésedre talán a válasz az rta hibája és a kevés érési idö lehet

Egy kis segítség “The Grad”-től. Tabuk, kertelés és gátlások nélkül:

3 kedvelés

A videó alatt is írják, hogy nem a tank a hibás hanem a felhasználó! Egy ideje már használom, és nem köpköd, csak ha valamit rosszul csinálok. Az íz hiánya pedig nálam a túl sok vatta, vagy az alacsony teljesítményből fakadt.

2 kedvelés