Geekvape L 200 akku vagy szoftver hiba?

Sziasztok!
Van egy Geekvape L200 készülékem kb 2 hónapos,ugyan akkor vettem egy pár 3500mAh 3,7v 35 A akkut már az elején olyanokat produkál,hogy random tűzgomb benyomásakor feldobja a “Bettery Low”-t,pedig fel van töltve az akku és mindegy milyen töltetség van benne akkor is néha feldobja. Vettem egy másik pár akkut és ugyan úgy elő jön a jelenség. Kaptam kölcsön 2000mAh 22 A-t és ezzel is random elő jön. A kazán van egy Zeusz porlasztós és egy Dead Rabbit v3 rta mesh lapos. Mind a két fajta tankkal csinálja.
Esetleg valakinek volt már hasonló tapasztalata?
Jól gondolom,hogy lehet softver hibás?

Köszönöm

Sajnos hardverhiba is lehet… gondolom, megnézted, hogy az érintkezők a modban tiszták?

3 kedvelés

Megnézem,de nem rémlik hogy koszos vagy zsuvás lenne. Meg a lábakat akarom megnézni a fedlapon

Nekem is szokta csinálni, kitakarítottam, szétszedtem, kifújtam összeraktam, ugyanúgy random csinálja. Új aksival és régivel is. :person_shrugging:

1 kedvelés

Nekem is van egy kollégám,akinek ugyan ez van,csak ellentétes műszakban dolgozunk. Tehát a lényeg,hogy neki is be szokta dobni ezt.
Azt a választ kaptam ahonnan vettem,ők elvileg a szervizzel beszéltek,hogy ilyen meghibásodással még a szerviz nem találkozott

Kb a porlasztóik minőségét hozzák a mod-jaik is…a hal a fejétől bűzlik / a gyártó minőségellenőrzése elnéző. Gyanítom, hogy a profitmaximalizálás érdekében alapos átgondolás után döntenek arról, hogy mennyi %-ban engedik az iparihulladékukat a piacra…hogy még éppen csúcsra járatva “fejjék a tehenet, ne pedig levágják”

Igen,mondasz valamit. Egy másik kollégámnak ugyan ez a készülék van,de már szerintem kb 1-1,5 éves,annak semmi baja. Tömegtermelés van… :smirk:

Miért? Mi a baj a porlasztóival?